ApexLib uses jQuery

ApexLib 2.0 now uses the latest version of jQuery 1.3.2 .

Whats new, besides that we switched to a new version, is that we namespaced jQuery to apexlibJquery to avoid conflicts with other libraries or other version of jQuery you might use.

If you used ApexLib’s jQuery up to now this means you have to change the references in your code from jQuery to apexlibJquery and review all jQuery calls if you still use the right syntax (since 1.1.2 some things changed slightly).

Otherwise you still can use the old version 1.1.2 of jQuery parallel to the one coming with ApexLib, this wont get in each others way.

You don’t know what jQuery is or what it does? Then you should definitely go over here and check out some examples and tutorials.



  1. It‘s quite in here! Why not leave a response?



0